Köpt gammal E61 som droppar… men inte från brygghuvudet

piphalu

Well-known member
Lite OPV info om din maskin kanske är OPV gummit slut och det gör att den läcker så fort du startar pumpen.
 

basiecally

Well-known member
Då skulle jag inte bekymra mig för att den ska gå torr. Vattennivåsensorn ska lösa ut långt innan värmeelementet blir blottat.

Men jag fattar inte riktigt, den fortsätter alltså droppa även när pumpen inte går? Och även när du inte brygger med tryck, typ när du spolar gruppen? Och du ser att det inte är vatten som står i slangen som fortsätter droppa ut?
 

cmb

Active member
Då skulle jag inte bekymra mig för att den ska gå torr. Vattennivåsensorn ska lösa ut långt innan värmeelementet blir blottat.

Men jag fattar inte riktigt, den fortsätter alltså droppa även när pumpen inte går? Och även när du inte brygger med tryck, typ när du spolar gruppen? Och du ser att det inte är vatten som står i slangen som fortsätter droppa ut?

Det står vatten i slangen hela tiden så det kan ju förklara att det droppar hela tiden, även när pumpen inte går eller man brygger.

När jag brygger utan tryck (gissar att det är när man inte har ett portalfigurer med kaffe på plats) så rinner det. Försökte göra en liten film.
 

Bilagor

  • IMG_4094.mov
    17.6 MB · Visningar: 0

piphalu

Well-known member
Har du öppnat OPV´n och tittat om inte gummipackningen är slut ?
Kan var smart att räkna hur många varv du gängar av och rista göra märke på muttern och huset till opvn så du hittar tillbaka för rätt tryck om du inte har en tryckmätare.

På denna maskin går opv till tanken iaf.
 

Bilagor

  • opv till tank.JPG
    opv till tank.JPG
    72.7 KB · Visningar: 7

Juan

Member
Min Expobar brewtus dubbelkokare med e61 droppar även den från en liknande ventil ut i spillbrickan. Har identifierat det till en så kallad ”de-airator” som går från pumpen på något sätt. Misstänker att den har som uppgift att se till så pumpen inte pumpar luft istället för vatten. Jag har skummat igenom lite snabbt i tråden och ser inte att den nämnts. Möjligtvis om det kan vara den sexkantiga delen som nämnts.


Vad jag förstått kan man dra utloppsslangen på min brewtus till spillbrickan eller tillbaks i tanken beroende på om man har direktkoppling för vatten och avlopp eller om man kör på tank.

Det jag tänker är att detta är helt normalt beteende för din maskin och att du kan dra tillbaks slangen till tanken om du vill.
 

basiecally

Well-known member
Det står vatten i slangen hela tiden så det kan ju förklara att det droppar hela tiden, även när pumpen inte går eller man brygger.

När jag brygger utan tryck (gissar att det är när man inte har ett portalfigurer med kaffe på plats) så rinner det. Försökte göra en liten film.
Sådär ska det inte se ut. Antagligen är packningen i OPVn slut eller så har nån skruvat ihop den alldeles för löst. Ser dock inte ut som att du har jättemycket justermån kvar åt det tightare hållet på bilderna. Ett tredje alternativ är ju att rören efter OPVn fram till gruppen har kallat igen så att det blir för högt motstånd där. Vad visar pumpmanometern när du spolar gruppen utan motstånd?
 

cmb

Active member
Har du öppnat OPV´n och tittat om inte gummipackningen är slut ?
Kan var smart att räkna hur många varv du gängar av och rista göra märke på muttern och huset till opvn så du hittar tillbaka för rätt tryck om du inte har en tryckmätare.

På denna maskin går opv till tanken iaf.

Vill verkligen tacka för all engagerad hjälp jag får här!

Har inte öppnat ännu. Får erkänna att den tidigare kommentaren om risk för framtida läckor gör mig lite nervös (har ingen erfarenhet av att greja med en sån här maskin men inser att det nog är lika bra att lära sig med en 17år gammal maskin).

Stort tack för bild på gummipackningen och tips om att göra markering samt räkna varv. Jag har ingen tryckmätare.

Får se om det blir ikväll eller imorgon som jag vågar ta mig an att öppna den.

Jag tänkte också på det att slangen går tillbaka till tanken. Ser även att det som på min maskin är kopplat i en grenkoppling verkar vara två separata slangar på den bilden. Kan det ha någon betydelse? Den ”tredje” slangen i min koppling kommer från en sån här som sitter längst ner.
 

Bilagor

  • IMG_4096.jpeg
    IMG_4096.jpeg
    257.8 KB · Visningar: 4

cmb

Active member
Sådär ska det inte se ut. Antagligen är packningen i OPVn slut eller så har nån skruvat ihop den alldeles för löst. Ser dock inte ut som att du har jättemycket justermån kvar åt det tightare hållet på bilderna. Ett tredje alternativ är ju att rören efter OPVn fram till gruppen har kallat igen så att det blir för högt motstånd där. Vad visar pumpmanometern när du spolar gruppen utan motstånd?
Vid servicen för ett år sedan gjordes följande (se bild).

Där kan man läsa att kalk i bla inloppsslangen togs bort. Om säljarens uppgifter att den stått oanvänd sedan dess stämmer så kan man ju antingen tänka att det inte borde vara kalk kvar nu (för att de tagit bort allt) eller att det bevisligen funnits kalk och att detta kanske då är ett ställe där de inte tagit bort det.
 

Bilagor

  • IMG_4099.jpeg
    IMG_4099.jpeg
    2.1 MB · Visningar: 5

piphalu

Well-known member
Vill verkligen tacka för all engagerad hjälp jag får här!

Har inte öppnat ännu. Får erkänna att den tidigare kommentaren om risk för framtida läckor gör mig lite nervös (har ingen erfarenhet av att greja med en sån här maskin men inser att det nog är lika bra att lära sig med en 17år gammal maskin).

Stort tack för bild på gummipackningen och tips om att göra markering samt räkna varv. Jag har ingen tryckmätare.

Får se om det blir ikväll eller imorgon som jag vågar ta mig an att öppna den.

Jag tänkte också på det att slangen går tillbaka till tanken. Ser även att det som på min maskin är kopplat i en grenkoppling verkar vara två separata slangar på den bilden. Kan det ha någon betydelse? Den ”tredje” slangen i min koppling kommer från en sån här som sitter längst ner.
Om din maskin har varit ansluten till vattennätet i ett tidigare liv så har man ju ingen tank och då låter man OPVN´s överskott rinna ner i sumpen som ofta är kopplad till avloppet därav Y-kopplingen, det är ju en ok teori iaf.

Men var inte för nervös att öppna OPV´n och vem vet snart kanske du river resten oxå ;).
 

Juan

Member
Vill verkligen tacka för all engagerad hjälp jag får här!

Har inte öppnat ännu. Får erkänna att den tidigare kommentaren om risk för framtida läckor gör mig lite nervös (har ingen erfarenhet av att greja med en sån här maskin men inser att det nog är lika bra att lära sig med en 17år gammal maskin).

Stort tack för bild på gummipackningen och tips om att göra markering samt räkna varv. Jag har ingen tryckmätare.

Får se om det blir ikväll eller imorgon som jag vågar ta mig an att öppna den.

Jag tänkte också på det att slangen går tillbaka till tanken. Ser även att det som på min maskin är kopplat i en grenkoppling verkar vara två separata slangar på den bilden. Kan det ha någon betydelse? Den ”tredje” slangen i min koppling kommer från en sån här som sitter längst ner.
Jag vet inte om du läst mitt meddelande än men jag slår vad om att vattnet kommer från den tredje slangen och att det inte är OPV som är problemet.

Såhär kan det se ut på maskiner med vibratorpump:
https://www.home-barista.com/forums/userpix/5935_4125_original_expobar_vibration_pump_kit.jpg

Den första pipen efter pumpen går ”ohindrat” direkt ut till ”Y” skarven du tagit bild på tidigare och därefter till spillbrickan.
 

cmb

Active member
Jag vet inte om du läst mitt meddelande än men jag slår vad om att vattnet kommer från den tredje slangen och att det inte är OPV som är problemet.

Såhär kan det se ut på maskiner med vibratorpump:
https://www.home-barista.com/forums/userpix/5935_4125_original_expobar_vibration_pump_kit.jpg

Den första pipen efter pumpen går ”ohindrat” direkt ut till ”Y” skarven du tagit bild på tidigare och därefter till spillbrickan.
Tack för ännu fler tankar!

Det låter onekligen intressant att förstå om Y-kopplingen kan vara en del av förklaringen.
 

basiecally

Well-known member
Min Expobar brewtus dubbelkokare med e61 droppar även den från en liknande ventil ut i spillbrickan. Har identifierat det till en så kallad ”de-airator” som går från pumpen på något sätt. Misstänker att den har som uppgift att se till så pumpen inte pumpar luft istället för vatten. Jag har skummat igenom lite snabbt i tråden och ser inte att den nämnts. Möjligtvis om det kan vara den sexkantiga delen som nämnts.


Vad jag förstått kan man dra utloppsslangen på min brewtus till spillbrickan eller tillbaks i tanken beroende på om man har direktkoppling för vatten och avlopp eller om man kör på tank.

Det jag tänker är att detta är helt normalt beteende för din maskin och att du kan dra tillbaks slangen till tanken om du vill.
Hmm. På bilden i länken har den ett utlopp i 90 grader från cylinderns riktning. Det kan ju iofs fylla liknande funktion att sexkanten i cmbs (Carl Michael Bellman?) maskin är lutad uppåt. Det är ju rätt högt flöde genom den får jag säga, så kanske inte en OPV trots allt. Enda sättet att veta är nog att skruva isär den. Oroa dig inte för läckage på lågtrycks-sidan. Så länge du får tillbak slangen på och den inte är torr så kommer det täta.

Lite märkligt system med den där deairatorn om den delar upp flödet i så hög grad. Känns ju som att den stjäl rätt stor minutvolum från gruppen.
 

cmb

Active member
Så, ny dag (dessutom ledig dag :))

Har försökt förstå funktionen med de-airator och lyckats läsa mig till att min maskin har en sådan också. Den sitter innan OVP och jag hittar även beskrivning som jag tolkar som att det är vanligt att de binds samma (i Y-koppling?) och leds tillbaka till vattentanken.
IMG_4103.jpegser ut så här på min maskin:
IMG_4102.jpeg
Så slangarna går så här (tänk blå-blå, röd-röd):
IMG_4108.jpeg

IMG_4092.jpeg
Förstår syftet men inte vad man ska vänta sig när det inte kommer luft. Det kanske inte syns på bilden men slangen som går direkt till Y-kopplingen (röda) är ständigt vattenfylld. Om det flödar vatten där när pumpen går så skulle det ju kunna förklara att det rinner och vara källan istället för dåligt funktion i OPV tänker jag.

Som ni märker gör jag allt för att ännu inte skriva upp OPV:n :) men med era betryggande tillrop är jag redo att göra det som nästa steg om det rekommenderas.

Samtidigt verkar det ju som att det är ok att leda slangen tillbaka till tanken och då försvinner på sätt och vis mitt ursprungsproblem…

Hittade även denna bild på nätet som indikerar att Y-kopplingen inte behöver vara en efterhandskonstruktion. Dock så leds slangen inte ut i tanken (som iofs inte verkar vara på plats så kanske moddad fast installation)…

Försöker alltså konkludera kring om jag alls har ett problem eller helt sonika kan låta slangen gå tillbaka till tanken och tänka att allt är i sin ordning?

Ursäkta detta långa inlägg, tack den som orkat läsa hela vägen hit!
IMG_4101.jpeg
 
Senast ändrad:

Juan

Member
Jag tror du är inne på rätt spår att det inte är något fel på din maskin och att du kan leda tillbaks den i tanken.

Dessa två bilder nedan som piphalu postade tidigare förklarar allt. Den ena visar hur vattnet går från deairatorn och OPV till spillbrickan och den andra bilden visar hur du vill göra för att få vattnet till tanken. Det är alltså strax efter pumpen, den röda klumpen, som du ser hur vattnet leds från deairatorn och opv.

Jag har valt att låta vattnet komma ut i spillbrickan på min maskin för att få större omsättning på vattnet och slippa ta ut och tömma tanken så ofta. Använder den bara på helger. Vet inte om jag tänkt rätt men tror ändå vattnet håller sig någorlunda fräschare då.


vattennät.JPGtank.JPG
 
  • Like
Reactions: cmb

Forumstatistik

Trådar
14,732
Inlägg
156,148
Medlemmar
19,401
Senaste medlemmen
Olle1
Topp