• Uppdatering av forumet - pågående arbete!

    31 augusti 2021 flyttade forumet till ett nytt och modernare system (Xenforo). Det kan därför finnas en del buggar eller problem med siten.

    Ni som använde å, ä eller ö i era lösenord kan behöva återställa lösenordet. Har ni fortsatta problem att logga in, kontakta oss på info@riktigtkaffe.se eller via chatten nere till höger.

Inget vatten genom returslangen i Silvia och ny packning håller inte tätt. Knasig OPV?

cogli0ne

Active member
T
En sån här använder jag till allt möjligt med grejer jag håller på att meka med: https://www.biltema.se/bil---mc/bilverktyg/verktygssatser/o-ringsverktyg-2000042079

Runda av den rakare av spetsarna med lite sandpapper så att den inte är så vass så brukar den gå fint att få in bredvid packningen och sen rotera runt så att du kommer in bakom.

Vad gäller tjockleken på packningen så är det ju kanske inte ffa packningen som slits utan gruppen och portafiltrets öron. Vet inte hur gammal din maskin är iofs. Men tjockare packningar har jag fattat det som säljs för att kompensera för slitage på metalldelarna.
Tack för tips.
Man vill ju inte skada packningen i onödan om den är ny.

Misstänker att det kan ha blivit lite lätt slitage på öron och/eller grupp pga skit under tidigare packning, för det är ju först efter noggrann rengöring bakom gamla packningen som jag måste dra åt portafiltret så hårt.

Lyckades få loss spridarfiltret ikväll och tog ut packningen med en nåltång.
En av ungarna hade klippt ut pappersringar till mig som jag provade att ha som distanser.

Testade först med tre, men det var för tight. Samma sak med två, så det fick bli en.

Nu sitter det lite tightare, men jag måste fortfarande dra åt det rätt hårt och förbi mittpunkten för att det inte ska läcka om jag kör med blindfilter.

Den funkar ju, men man blir lite förbannad över att den inte beter sig likadant som tidigare.
Har hotat den med att säljas för en låg summa och ersättas med en Sage Barista Express...
 
Topp