• Uppdatering av forumet - pågående arbete!

    31 augusti 2021 flyttade forumet till ett nytt och modernare system (Xenforo). Det kan därför finnas en del buggar eller problem med siten.

    Ni som använde å, ä eller ö i era lösenord kan behöva återställa lösenordet. Har ni fortsatta problem att logga in, kontakta oss på info@riktigtkaffe.se eller via chatten nere till höger.

Inget vatten genom returslangen i Silvia och ny packning håller inte tätt. Knasig OPV?

cogli0ne

Active member
Beställde hem ett IMS spridarfilter och en packning som jag satte på plats idag. Avkalkade maskinen och passade sen på att rengöra allt när maskinen låg på rygg.

När jag var klar och ändå höll på att pilla ville jag få maskinen att spola lite vatten genom returslangen eftersom jag såg en kaffesmula i den, så jag stoppade i blindfiltret för att få den att släppa ut vatten genom returslangen.

Upptäckte då att det inte kommer något vatten genom returslangen och efter ett par sekunder börjar det läcka genom nya packningen.

Var i maskinen bör jag leta efter felet, och kan detta vara relaterat till att packningen inte håller tätt och ger efter för trycket när maskinen inte släpper ut överflödigt vatten i returslangen?
 
Senast ändrad:

Jonken

Well-known member
Är du säker på att du fick rätt tjocklek på packningen? Blir det samma sak om du låser in portafiltret mer än vanligt? Det finns distanser i papp att köpa om man råkat få fel.
 

cogli0ne

Active member
Oklart. Jag tog ut packningen nu och jämförde med originalpackningen som jag hade innan.
Ser snarlika ut, eventuellt att den nya packningen utan märke är minimalt tunnare.
Testade att stoppa tillbaka gamla packningen och nu sluter den tätt med blindfiltret i, får väl kontakta återförsäljaren och berätta att packningen är lite för tunn.

Var finns sådana distanser att köpa?
 

Mayhem

Well-known member
Oklart. Jag tog ut packningen nu och jämförde med originalpackningen som jag hade innan.
Ser snarlika ut, eventuellt att den nya packningen utan märke är minimalt tunnare.
Skulle säga att jämföra dem med ögonmått inte är att lita på. Grupphuspackningar för alla kommersiella storlekar brukar finnas i flertalet tjocklekar i steg om 0,5 mm för att kunna kompensera för slitage på gruppen och portafilter.
 

cogli0ne

Active member
Skulle säga att jämföra dem med ögonmått inte är att lita på. Grupphuspackningar för alla kommersiella storlekar brukar finnas i flertalet tjocklekar i steg om 0,5 mm för att kunna kompensera för slitage på gruppen och portafilter.

Nej jag hade inte litat på ögonmåttet, utan det var själva funktionen som fick mig att haja till.
 

cogli0ne

Active member
Om det fortfarande är så när den inte läcker via packningen är det kanske kalk som har satt igen OPVn?
Precis, den släpper inte igenom vatten även med den tätare packningen.
Också tänkt den tanken kring OPVn. Körde ju en avkalkning idag och gjorde några bakspolningar just för att få in avkalkningsmedlet överallt.

Finns det något att göra utöver att byta ut OPVn?
 

Jonken

Well-known member
När man avkalkar finns det risk för att det lossnar avlagringar och sätter sig på jobbiga ställen istället för att lösas upp. Det kan också bildas hårdare avlagringar som man bara får bort mekaniskt. Skruva isär OPVn och se till att den är ren - hoppas att den inte sitter allt för hårt!
 

cogli0ne

Active member
När man avkalkar finns det risk för att det lossnar avlagringar och sätter sig på jobbiga ställen istället för att lösas upp. Det kan också bildas hårdare avlagringar som man bara får bort mekaniskt. Skruva isär OPVn och se till att den är ren - hoppas att den inte sitter allt för hårt!
Öppnade upp maskinen igår för att ta loss OPVn. Lyckades tyvärr inte få loss den på det försöket av två orsaker.

1.Delen som sitter mot kokaren sitter som berget.
2. Att försöka lossa slangen som kommer från pumpen resulterar i att slangen twistas runt sig själv på ett sätt som ser skadligt ut. Vill inte sabba slangen.

Misstänker att jag kommer behöva ta loss hela pumpen för att undvika att slangen vrids sönder. Hur jag ska lyckas få loss OPVn från kokaren är än så länge ett mysterium.
 

Jonken

Well-known member
Det kan vara så enkelt att du behöver justera OPVn, så slipper du ta loss den. Det bästa vore att ha en tryckmätare så att du kan utesluta att pumpen är felkällan och se vad du gör, men testa om du kan få flöde genom OPVn i alla fall på det viset.
 

cogli0ne

Active member
Det kan vara så enkelt att du behöver justera OPVn, så slipper du ta loss den. Det bästa vore att ha en tryckmätare så att du kan utesluta att pumpen är felkällan och se vad du gör, men testa om du kan få flöde genom OPVn i alla fall på det viset.

Det testade jag igår, lossade först den inre låsringen sen öppnade jag den yttre några varv innan jag spände den inre. Verkade inte bli någon skillnad. Ska testa med några fler varv ikväll.
 

cogli0ne

Active member
Lyckades inte få loss hela OPVn igår, men ikväll öppnade jag den iaf.

Skruvade först loss den inre låsringen, sen den yttre tills jag fick ut fjädern och den lilla ventilen (Valve seat).

Inspekterade och satte sedan tillbaks dem i den här ordningen där den smala delen av ventilen är inuti fjädern. Är nästan säker på att den satt tvärtom innan, men det är såhär de verkar sitta online.
Obs! Inte min bild.
19624_dup1_image.jpeg

Körde med ganska så lossad OPV och blindfilter.
Det kommer vatten i returslangen nu, men läcker ändå vid portafiltret. Se video på länk nedan.


Känns som att packningen kanske är skräp ifall returslangen funkar men det ändå läcker.
 

Jonken

Well-known member
Viss framgång - men vad händer om du vrider åt portafiltret mer? Har man fel tjocklek på packningen kan man behöva ha handtaget klockan 7-8 istället för 9.
 

cogli0ne

Active member
Viss framgång - men vad händer om du vrider åt portafiltret mer? Har man fel tjocklek på packningen kan man behöva ha handtaget klockan 7-8 istället för 9.

Testade med två olika portafilter med blindfilter.

Först mitt singel spout, där läckte det fortfarande ifall jag drog åt det mer, inte rinnande men droppar.

Sen testade jag med mitt dubbel spout, av nån anledning ger det mer motstånd mot packningen och där går det att få det att sluta tätt genom att dra åt det mer. Inga droppar.

Testade igen med singeln och drog åt det till absolut max, tills det tog stopp. Inga droppar.

I alla fallen så funkade returslangen.

Nu känns det verkligen som att det är packningen som är liiite för tunn. Nya packningar brukar ju vara tightare än gamla härdade, iaf för mig.

Beställde en ny från Amazon som bör dyka upp i nästa vecka.
 

cogli0ne

Active member
Uppdatering:
Fick hem nya packningen, det är en original med Ranciliologgan på.

Satte i packningen för en stund sedan och testade med blindfilter för att se hur tätt den slöt.

Det var precis som med den andra nya packningen.
Upplevde läckage när jag hade portafiltret i "vanlig" rak riktning, men det funkar om man drar åt det som på bilden. Då kommer vatten ur returslangen och inget läcker.

Väldigt märkligt att det ska krävas, nya packningar brukar ju tvärtom vara väldigt tighta.
 

Bilagor

  • IMG_20210929_170800.jpg
    IMG_20210929_170800.jpg
    1.3 MB · Visningar: 1

Jonken

Well-known member
Ja där är handtaget ju lite i vägen också. Men du har nog bara för tunn packning fortfarande - Rancilio säljer ju andra maskiner också och har flera olika tjocklekar - t.ex. 8mm, 8,2mm och 8,5mm och jag tror att de kan vara olika styva på köpet.

Sätt dit en bit papp ovanför så slipper du köpa ny packning och kan använda de två tunna till de är utslitna.
 

cogli0ne

Active member
Ja där är handtaget ju lite i vägen också. Men du har nog bara för tunn packning fortfarande - Rancilio säljer ju andra maskiner också och har flera olika tjocklekar - t.ex. 8mm, 8,2mm och 8,5mm och jag tror att de kan vara olika styva på köpet.

Sätt dit en bit papp ovanför så slipper du köpa ny packning och kan använda de två tunna till de är utslitna.

Det är inte så mycket i vägen, utan det är mest principen som stör mig, sen att när packningen väl blir lite sliten så går det inte att dra åt ännu mer ifall det behövs.

Den jag beställde var 8,2mm enligt produktsidan på Amazon, så det är nog lite tjockare jag behöver.

De spacers jag sett i papp har varit till e61 grupper, så de skiljer sig sannolikt lite i storlek.

Kanske om man skulle klippa till en själv, antingen av en bialettipackning, fast det kanske blir för tjockt. Eller om jag låter nån av ungarna göra en av tjockt papper.

Något tips på hur jag får ut packningen utan att skada den? Brukar behöva nypa den med en tång för att få loss den. Har svårt att få loss spridarfiltret, torx-skruven sitter för hårt.
 

basiecally

Well-known member
Det är inte så mycket i vägen, utan det är mest principen som stör mig, sen att när packningen väl blir lite sliten så går det inte att dra åt ännu mer ifall det behövs.

Den jag beställde var 8,2mm enligt produktsidan på Amazon, så det är nog lite tjockare jag behöver.

De spacers jag sett i papp har varit till e61 grupper, så de skiljer sig sannolikt lite i storlek.

Kanske om man skulle klippa till en själv, antingen av en bialettipackning, fast det kanske blir för tjockt. Eller om jag låter nån av ungarna göra en av tjockt papper.

Något tips på hur jag får ut packningen utan att skada den? Brukar behöva nypa den med en tång för att få loss den. Har svårt att få loss spridarfiltret, torx-skruven sitter för hårt.
En sån här använder jag till allt möjligt med grejer jag håller på att meka med: https://www.biltema.se/bil---mc/bilverktyg/verktygssatser/o-ringsverktyg-2000042079

Runda av den rakare av spetsarna med lite sandpapper så att den inte är så vass så brukar den gå fint att få in bredvid packningen och sen rotera runt så att du kommer in bakom.

Vad gäller tjockleken på packningen så är det ju kanske inte ffa packningen som slits utan gruppen och portafiltrets öron. Vet inte hur gammal din maskin är iofs. Men tjockare packningar har jag fattat det som säljs för att kompensera för slitage på metalldelarna.
 
Topp