Izzo Alex Duetto


hrbrun

Well-known member
Vad har ni andra gjort för moddar och förbättringar på era maskiner?

Har läst om joysticks för ångan och diverse andra ändringar på andra forum.

Jag har än så länge dragit ur isoleringen också, sänkt trycket på pumpen (till 9 bar), experimenterar med olika ångmunstycken...
 

hrbrun

Well-known member
Jag har gjort två saker varav den första gjorde störst skillnad. Jag tog ur gummislangen som sitter inuti ångröret. Då bränner man sig på röret men ångan blev mycket bättre. Sedan har jag tryckt ner metalltråden som känner av hur mycket vatten det är i ångbehållaren, dvs jag har mindre vatten i behållaren.

Jag ryckte också ur isoleringsröret ur ångröret men jag tycker att det försämrade mjölken (om det nu beror på det). Nu får jag mycket större bubblor i mjölken med samma teknik. Ska testa att sätta tillbaka röret igen. Måste man montera bort ångröret för att kunna sätta tillbaka isoleringsröret ordentligt?
 

svartvest

Well-known member
Piden pajade och en kökrenovering men nu skall maskinen igång... jag läste igenom denna tråd och det verkar lite knöligt att byta pid. Så är det någon som har erfarenheter eller vet av någon sida eller Youtube film hör gärna av er... skall fota ordenligt..före och efter...
 

BloodyMezzo

Well-known member
Piden pajade och en kökrenovering men nu skall maskinen igång... jag läste igenom denna tråd och det verkar lite knöligt att byta pid. Så är det någon som har erfarenheter eller vet av någon sida eller Youtube film hör gärna av er... skall fota ordenligt..före och efter...

Dessvärre får du ingen hjälp av mig. Men jag ska följa det här med största intresse. :)
 

Agathorn

Well-known member
Länge sedan man var inne på forumet nu :/
Jag har haft problem själv med pidden till min mk2:a sedan leverans. Uppenbarar sig genom diverse mer eller mindre intressanta inställningar. Den vanligaste är att kokaren till bryggruppen är avstängd i inställningarna.
Annars kan det vara allt från fabriksåterställning på alla inställningar till över kokpunkten för vattnet till bryggruppen. Tyvärr tror jag den sjunger på sista versen nu för ofta får jag bara ett felmeddelande om jag ska ställa in några inställningar. Det står något felmeddelande och då får jag stänga av maskinen och försöka igen. Kan ta typ 10-20 försök innan jag lyckas gå in.
Jag har fått en ny PID på garantin för längesedan från bellabarista men som du skriver svartvest så verkar det inte speciellt enkelt att byta så jag har inte gett min in på det ännu.
 

svartvest

Well-known member
Ja det gick kanske inte så bra...kunde inte få in vad en liten klump transformator...men resten såg likadant. Samtal med Baristashopen om olikheten men vi provar...pop sa det och säkringarna gick... Tack till Skott som stöttat och hade en Gicar hemma..som jag satte dit..den verkar fungera men tempen på bryggen verkar inte gå upp så snabbt. Dock har baristashopen tagit kontakt med Izzo och fått en beskrivning och skickar en ny till reducerat pris...möjligen så hade man kunnat om man hade elektronik kunskap löda om motstånden....ett problem är att sladdarna är korta och måste klippas så vi får väl se på fortsättningen.
 

svartvest

Well-known member
Hm nya problem har seglat upp...när man stoppar in sladden så lyser strömkontakten och när man slår på slår inte bryggkokaren igång... när man slår på vattenkokaren så blir den varm...är det någon som vet av någon som fixar maskiner i Umeå eller Piteå, Luleå...eller är det att skicka ner maskinen till Stockholm... kändes jobbigt..
 

svartvest

Well-known member
Maskinen har stannat...värmen fungerat och stiger men motorn och pumpen går inte igång.. kan det vara något elektrisk fel..är det någon annan som haft det problemet.. det kan även vara tecknet att man skall köpa ny maskin...har inte pratat med frun om det tecknet än...
 

Forumstatistik

Trådar
13,978
Inlägg
150,328
Medlemmar
18,752
Senaste medlemmen
Granelli
Topp