• Uppdatering av forumet - pågående arbete!

    31 augusti 2021 flyttade forumet till ett nytt och modernare system (Xenforo). Det kan därför finnas en del buggar eller problem med siten.

    Ni som använde å, ä eller ö i era lösenord kan behöva återställa lösenordet. Har ni fortsatta problem att logga in, kontakta oss på info@riktigtkaffe.se eller via chatten nere till höger.

Bränd smak och blaskig crema - vad är fel på min maskin?

Henrikd75

New member
Jag kör en Gaggia Classic som har tuffat och gått i alla år. I våras bytte jag några delar och rengjorde den ordentligt överallt. Jag bytte också kvarnens (Gaggia MDF) malskivor. Direkt efter att maskinen var hopbyggd igen var det frid och fröjd och kaffet smakade bra och såg bra ut. Men därefter har det blivit riktigt dåligt. Svart, blaskigt, bränt. Creman (mörkbrun/svart) håller inte ihop utan spricker isär som en sås som har skurit sig. I botten på koppen finns sump, det har jag aldrig upplevt förut. Det rinner inte ur filterhållaren utan skvätter ut kaffe. Jag kör Lavazzaz blandningar som man kan köpa i varuuhs och de har varit helt ok tidigare.
Är det för hög temp eller för låg? Är det malskivorna som inte gör jobbet? Är det nåt tjall med solenoiden som gör att trycket blir för högt eller lågt?
Tacksam för alla idéer.
Mvh Desperat
 
Solenoiden reglerar inte trycket, utan det är övertrycksventilen som gör det. Beroende på vilken generation din maskin är så går det att justera ner, vilket rekommenderas starkt. Att det ska vara blaskigt och bränt kan vara flera olika saker. Temperatur, kvarn, rengöring med mera. Jag skulle främst gissa temperatur här. Det finns två termostater, en för bryggvattnet och en för ånga. Det kan vara så att en eller båda av dessa har slutat fungera korrekt och släpper på för hög temperatur. Har du möjlighet att mäta tempen på vattnet som kommer ut ur brygghuvudet? Om tempen är korrekt så kan solenoiden behöva rengöring. Symptom på det är att det kommer väldigt lite vatten ur brygghuvudet även utan portafilter.
 

Henrikd75

New member
Tack för svar! Kort efter att jag skrev min fråga slocknade maskinen helt. Det visade sig vara termostaten för bryggvattnet som var problemet. Den var troligen skadad och släppte på för hett vatten. Småningom gick också temosäkringen. Med bytta termostater och bytt säkring fungerar maskinen som den ska.
 
Tack för svar! Kort efter att jag skrev min fråga slocknade maskinen helt. Det visade sig vara termostaten för bryggvattnet som var problemet. Den var troligen skadad och släppte på för hett vatten. Småningom gick också temosäkringen. Med bytta termostater och bytt säkring fungerar maskinen som den ska.
Kul att höra att den funkar igen!
 
Topp